the smilies were bugging me ...

Report any problems with the website here.
HangOver
Elite Member
Elite Member
 
Posts: 6594
Joined: Wed Dec 31, 1969 8:00 pm
Location: Delray Beach

the smilies were bugging me ...

Postby HangOver on Mon Mar 08, 2010 10:23 am


Kitty
 
Posts: 495
Joined: Thu Nov 07, 2002 12:49 am
Location: Miami, FL

Re: the smilies were bugging me ...

Postby Kitty on Mon Mar 08, 2010 9:03 pm

I think you missed about two pixels per smiley.. they're egg shaped. You're losing your touch.. ;)

HangOver
Elite Member
Elite Member
 
Posts: 6594
Joined: Wed Dec 31, 1969 8:00 pm
Location: Delray Beach

Re: the smilies were bugging me ...

Postby HangOver on Tue Mar 09, 2010 9:35 am

heh :) they are shaped like that without the white jaggy borders :P

buzz
Site Admin
Site Admin
 
Posts: 6307
Joined: Fri Nov 08, 2002 2:01 am
Location: Omicron Percei 8 .gif

Re: the smilies were bugging me ...

Postby buzz on Thu Mar 25, 2010 3:04 am

Thanks dude.. Fixed!

HangOver
Elite Member
Elite Member
 
Posts: 6594
Joined: Wed Dec 31, 1969 8:00 pm
Location: Delray Beach

Re: the smilies were bugging me ...

Postby HangOver on Thu Mar 25, 2010 9:55 pm

you missed some :shock: 8) :lol:

buzz
Site Admin
Site Admin
 
Posts: 6307
Joined: Fri Nov 08, 2002 2:01 am
Location: Omicron Percei 8 .gif

Re: the smilies were bugging me ...

Postby buzz on Thu Mar 25, 2010 11:36 pm

damn cache.. Should be good now


Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest

cron